Back to overview
Degraded
Increased Transaction Declines
Jan 11 at 11:55pm HST
Affected services
API
Resolved
Jan 12 at 11:15pm HST
We are seeing decline rates return to normal
Affected services
Updated
Jan 12 at 03:07am HST
We have noticed an improvement to the decline rate. We are continuing to monitor the situation.
Affected services
Created
Jan 11 at 11:55pm HST
We have noticed an uptick in transaction declines for South African AMEX and Diners Club cards. We are investigating with our providers.
Affected services